Article 52 - Installer/désinstaller et configurer ...- Forum(page 19)

Index du forum > Wii Info > Article

Topic: Article 52 - Installer/désinstaller et configurer le priiloader

par Déconnecté Robot le 12/02/09 à 13:26:29 (il y a 10 ans 9 semaines 5 jours 20 heures 26 minutes) 2203 réponses, vu 562019 fois
Lire la source (Installer/désinstaller et configurer le priiloader)...
 



Pages: 19 ...
Messages:
^ Déconnecté flodusite2
#541, posté le 02/11/09 à 23:42:27
Membre
11 messages
Petit nouveau
star
merci de ta reponse orwel, désolé de pas avoir repondu avant, j'étais parti bosser. Donc en fait le probleme est que j'ai installé le preloader 0.30 sans avoir misle patch es_identify sur l'ios 60, ce qui est l'origine de mon probleme. En voyant qu'il fallait le cios60 patché j'ai installé le cIOSCORP_v3.3_dmm (deja testé et sans probleme) ce qui n'a absolument rien changer. je pense a 3 choses:

1)d'abords passer manuellement ma wii en 4.2 (en patchant l'ios70 pour le preloader) puis desinstalle du preloader v0.3 et priere mais:
- je ne connais pas les wad correspondant et leur ordre d'installation
-et j'ai super peur qu'elle ne demarre plus du coup SAUF SI A LA DESINSTALL DU PRELOADER ELLE RETOMBE SUR HBC je pourais iainsi le remetre mais en 4.2 donc sur ios70. DONC est ce que quand on desinstall le V0.3 (pas un autre) on retombe sur hbc??? quelqu'un doirt bien savoir

2)réinstaller les fichiers correspondant à la 4.0 (ou juste le system menu??)puis desinstalle preloader et priere encore pour que ca demarre

3) la passer en 3.2 avec "01-IOS30-64-v1040.wad""02-mios-v5.wad""03-bc-v2.wad""04-SystemMenu-v290.wad" mais ca ne corrigerait pas le probleme du preloader non compatible
4) pimpmywii vu que tu me dis qu'il marche offline (vais passer ma nuit actuel a voir comment il pourra me proposer le mieux en off)

Dans tous les cas je flippe vraiment et sais que le fullbrick guete donc ne ferais rien sans aide je pense

1H30 plus tard:
alors pimpmywii me sort erreur es_addtitlestart returned pour l'install du system menu450
me suis dis (je ne sais plus pourquoi) de verifié mon ios15 avec trucha bug restorer et il me fait la meme erreur avec un chiffre different (que ce soit pour downgrader ios 15 ou restaurer)
j'avance mais toujours dans le noir

réinstall manuelle de ios15 et 36 et tbr marche nikel, c'est deja ca

du coup j'installe tous les wad demandés dans le readmee de pimpmywii à savoir:
"Les IOS nécessaires sont les suivants:
9 v778, 12 v269, 13 v273, 14 v520, 15 v523, 17 v775, 21 v782, 22 v1037, 28 v1550, 30 v2576, 31 v3349, 33 v3091, 34 v3348, 35 v3349, 36 v3351, 37 v3869, 38 v3867, 50 v4889, 53 v5406, 55 v5406, 56 v5405, 57 v5661, 60 v6174, 61 v5405 et 70v6687 et RVL-Shopping-v17.wad"
Pas le 60 car mon preloader y est et aprés je crain le blackout
dans ce meme reedme ils parlent d'ios stub (les IOS4v65280, IOS10v768, IOS11v10, IOS16v512, IOS20v12 et IOS254v260) est il judicieux de les installer?
donc il me reste juste a installer les stub éventuellement, l'ios60V6174 patché (et là je n'aurai plus de preloader?) puis RVL-bc-v6.wad, RVL-mios-v10.wad, RVL-WiiSystemmenu-vX.wad
est ce bien ca???
j'en peux plus là. je sais qu'il y a eu du progrés via pimp my wii mais serieux je sais plus quoi faire
help si vous avez d'autres idées... ou des reponses éclairées et un moyen de patcher mon foutu ios60 sans install automatique comme pimpmywii (directement sur mon pc??) car je voi qu'il ny a que wadmanager qui gere bien ca sans freeze ou encombres
merci bcp
LOLTube.fr - Humour image
^ Déconnecté get31
#542, posté le 03/11/09 à 08:23:41
Membre
112 messages
Apprenti parleur
star
avatar
Quote adri:
Oui vas-y.


Ok, j'y vais! ::d::
^ Déconnecté Snouki
#543, posté le 03/11/09 à 10:06:28
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Bye
^ Déconnecté get31
#544, posté le 03/11/09 à 10:10:34
Membre
112 messages
Apprenti parleur
star
avatar
::siffle::
Encore un message et tu atteints la barre des 6000 message Snouki... :)
^ Déconnecté Snouki
#545, posté le 03/11/09 à 10:17:09
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
::siffle::, voila
^ Déconnecté flodusite2
#546, posté le 03/11/09 à 10:47:27
Membre
11 messages
Petit nouveau
star
personne pour mon prob?
^ Déconnecté strunks
#547, posté le 03/11/09 à 11:02:48
Membre
175 messages
Apprenti parleur
star
avatar
donc il me reste juste a installer les stub éventuellement, l'ios60V6174 patché (et là je n'aurai plus de preloader?) puis RVL-bc-v6.wad, RVL-mios-v10.wad, RVL-WiiSystemmenu-vX.wad
est ce bien ca???


oui si c'est pour remetre ta wii en version 4.2 E
^ Déconnecté flodusite2
#548, posté le 03/11/09 à 11:08:19
Membre
11 messages
Petit nouveau
star
super merci strunks a la base c'est une 4.0
semi brick du fait que j'ai installé le preloader 0.30 sans avoir mis le patch es_identify sur l'ios 60
donc si là je l'upgrade ca me vire le preloder. mais si ca ne marche pas plus de preloader. est ce qu'aprés l'install de systeme menu via wad manager je retomberai sur hbc? (comme ca je réinstall direct préloader et évite le full brick)
^ Déconnecté strunks
#549, posté le 03/11/09 à 11:13:41
Membre
175 messages
Apprenti parleur
star
avatar
http://www.wii-info.fr/article-41-downgrader-ou-upgrader-sa-wii-4-0-3-3-ou-3-4.htm?page2=94

teste sa sa marche si tu recupére tout les fichiez pour instalé la version que tu veut


moi j'ai eu le meme probleme que toi et ma wii était bricker auresement que javais le bootmii en boot2!
^ Déconnecté flodusite2
#550, posté le 03/11/09 à 11:25:31
Membre
11 messages
Petit nouveau
star
pas pu le mettre en boot2 moi... j'ai donc un super nand decoratif
^ Déconnecté adri
#551, posté le 03/11/09 à 11:30:41
Membre
2544 messages
Dieu des dieux
star
avatar
En utilisant [urlhttp://www.wii-info.fr/download-458-bootmii-booter.htm]ceci[/url] tu pourras injecter et récupérer ta nand si bootmii est en ios
^ Déconnecté orwel
#552, posté le 03/11/09 à 13:27:59
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
Quote flodusite2:
personne pour mon prob?


Le plus sûr : Tu trouve un system menu 4.0 en format wad (avec nus downloader) et tu l'installes avec wad manager. Cela va te désinstaller le preloader. Ensuite, si tu est encore motivé pour avoir le preloader, tu utilise l'installer du preloader 0.29, qui te patch automatiquement l'ios60 avec le es_identify. Puis tu met à jour le preloader vers la version 0.30
^ Déconnecté flodusite2
#553, posté le 03/11/09 à 18:17:54
Membre
11 messages
Petit nouveau
star
merci adri mais on ne peut toujours pas l'injecter avec
merci orwel
je vais faire ca
^ Déconnecté Baptiste60130
#554, posté le 03/11/09 à 18:21:57
Donateur
13869 messages
Dieu des dieux
star
avatar
Surtout dans NUSD, coches "wad pack".
^ Déconnecté crash251
#555, posté le 03/11/09 à 18:59:29
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
oui sinon c'est pour simple fs dumper
^ Déconnecté makingtoche
#556, posté le 04/11/09 à 06:53:19
Membre
33 messages
Débutant
star
J'ai essayer autoboot: file (usbloadergx) et return to: (preloader)ce qui fait parfaitement booter ma wii et revenir à l'écran de usbloadergx... Cependant j'aimerais booter ma wii en menu système normal et revenir en USBLOADERgx cela ce peut? Avec autoboot: system menu et return to: preloader ca ne fonctionne pas entk..::(:: Sinon, je voudrais bien garder booter et revenir avec usbloadergx, mais si je fais sa je trouve pas le moyen de revenir au menu système, quelqu'un sait comment p-e autrement qu'en ouvrant la wii avec le bouton reset pour entrer dans le preloader pour cliquer sur system menu... c'est un peu long

[Solution] Autoboot: File, return to: system menu, shutdown to:preloader. Comme sa quand je fais retourner au menu wii dans un jeu ou dans une chaine je retourne au menu wii et si je pese sur le power de la manette je reviens au USBLOADER, ya plus qua se lever pour fermer la wii manuellement
^ Déconnecté adri
#557, posté le 04/11/09 à 08:58:12
Membre
2544 messages
Dieu des dieux
star
avatar
Tu mets autoboot sur usbloader gx et return to systemenu , tu peux pas mettre file en return to je crois
^ Déconnecté flodusite2
#558, posté le 04/11/09 à 09:15:52
Membre
11 messages
Petit nouveau
star
encore merci orwel pour tes reponses
j'ai presque fini (je suis prudent car j'ai tué mon ancienne wii en installant le systemmenu290.wad de nusd= fullbrick)
donc derniere serie de question:

-pour ta solution (juste intaller le systeme 4.0):
j'ai peur de mes parametres actuels alentours. je m'explique:
j'ai mis tous les wad du readme de pimp my wii (car wii sans internet) sans les modifier avec wad manager (9 v778, 12 v269, 13 v273, 14 v520, 15 v523, 17 v775, 21 v782, 22 v1037, 28 v1550, 30 v2576, 31 v3349, 33 v3091, 34 v3348, 35 v3349, 36 v3351, 37 v3869, 38 v3867, 50 v4889, 53 v5406, 55 v5406, 56 v5405, 57 v5661, 60 v6174, 61 v5405 et 70v6687 et RVL-Shopping-v17.wad)
j'ai mis le 60v6174 et 70v6687 avec patch es-identify via pimpmywii puis tbr pour le'ios15 et cIOS38_rev14

Question 1: vu que le system menu de la 4.0 a besoin de l'ios60, dois-je mettre l'ios 60 normal (sans ce patch) avant d'installer system menu pour 4.0? et kel version de l'ios60?

question2: les ios listés par pimp my wii sont les dernieres versions (je les ai installés), ne faudrait il pas des versions inferieures de tous ces ios ou d'unenparti pour pouvoir installer mon system menu 4.0?

ce tuto montre le downgrade simple par wad sans internet http://www.wii-info.fr/forum-9632-tuto-downgrade-sans-internet-en-3-2-de-3-3-a-4-1.htm

Y'aurait-il une liste similaire pour mettre en 4.0? (quel bc par exemple (pour le system menu 4.0 ca ira quand meme ::^^::) mais surtout les autres ios car si ils sont superieur je ne sais pas si ca passera)(j'ai cherché pourtant) et quelles précautions a prendre pour cette "réinstalle totale" au final qui equivaut a une MAJ (réinstaller tout un system 4.0 sur une 4.0 modifiée)


et aussi j'avais installé le cIOSCORP_v3.3_dmm meme question: quelle precautions avant réinstall ?




désolé...
^ Déconnecté adri
#559, posté le 04/11/09 à 09:21:47
Membre
2544 messages
Dieu des dieux
star
avatar
Pimp my wii a une liste des ios , si ils sont plus vieux que l'ios que tu as il met à jour
Pour savoir c'est lesquels qu'il faut manuellement je sais pas trop , tu n'as pas internet ?
Après le test des ios il te dit lesquels sont vieux , tu pourrais essayé de les noter peut etre ?
^ Déconnecté flodusite2
#560, posté le 04/11/09 à 12:38:54
Membre
11 messages
Petit nouveau
star
personne pour mon (mes) probleme??
^ Déconnecté orwel
#561, posté le 04/11/09 à 14:02:12
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
@ flodusite2 : la version des ios n'importe pas vraiment. Il faut juste de ces ios ne soit pas des stubs (notamment l'ios 60 qui est un stub depuis la MàJ 4.2). Donc si tu a installé les ios indiqués pour Pimp My Wii, tu possède des versions correcte non stubée. Maintenant que tu a installé l'ios 60 avec le es_identify, ton system menu ne démarre pas depuis le preloader (en paramétrant bien l'ios60 comme ios utilisé par le system menu) ? Tiens moi au courant, en me disant le message exact que le preloader te donne lorsqu'il échoue au lancement du system menu.
^ Déconnecté flodusite2
#562, posté le 04/11/09 à 16:29:01
Membre
11 messages
Petit nouveau
star
mon ios 60 n'est pas un stub selon le rapport de pimp. Je l'ai patché avec l'espoir que ca demarre à nouveaux mais absolument pas, quel que soit l'ios que je mette dans settings. Je n'ai aucun message qui apparait quand je lance system menu, juste un mini "clignotement", le texte du preloader disparait un quart de seconde et réapparait
^ Déconnecté orwel
#563, posté le 04/11/09 à 17:01:12
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
oki, donc c'est bien ton system menu qui est mort... Tu n'a pas d'autre choix que de le réinstaller. C'est sûr qu'il serai préférable de le réinstaller via internet, ce serai plus fiable mais bon... Tu peux commencer par remettre un ios60 propre (sans patch), même si ce n'est pas indispensable. Ensuite tu remet le system menu (le tout avec wad manager, en utilisant l'ios249 de préférence).
^ Déconnecté UraReng3
#564, posté le 04/11/09 à 17:39:18
Membre
29 messages
Débutant
star
Hello.. alors moi g un peti probleme: Lorsque je lance l'instal du Preloader 0.3r4 sur ma Wii 4.1 checké par pimp my Wii (manque just BC, MIOS et chaine shopping) il me dit "unable to read ticket" . Ou se situe mon probleme?? On m'a dit q si je lance le preloader aprés Pimp my Wii tt se passerai bien...
^ Déconnecté orwel
#565, posté le 04/11/09 à 17:40:39
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
l'ios36 à bien les patchs trucha et es_identify ?
Sinon, tente l'install en faisant "B" + "+"
^ Déconnecté UraReng3
#566, posté le 04/11/09 à 17:43:29
Membre
29 messages
Débutant
star
comment je sais qu'il les a en fait?? Il fau faire des instal manuel? J'ai uniquement fait un test et un correction des problemes avec Pimp my Wii. Pour le rest j'ai besoin d'aide...
^ Déconnecté orwel
#567, posté le 04/11/09 à 17:44:55
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
refais "installation manuelle", et tu valide l'installation de l'ios36 avec tous les patchs :;)::
^ Déconnecté UraReng3
#568, posté le 04/11/09 à 17:47:41
Membre
29 messages
Débutant
star
Thx Big Brother :;)::

PS: Ai je preciser q je n'avais pas le wi fi?? Cela change t'il quelque chose?

edit : Lors de l'instal manuelle, a part Installation tt est sur OUI pour mon IOS36 v3351.
^ Déconnecté orwel
#569, posté le 04/11/09 à 17:51:14
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
tu as le fichier ios36.wad à la racine de la SD ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté UraReng3
#570, posté le 04/11/09 à 17:54:32
Membre
29 messages
Débutant
star
Oui monsieur il est bien present!

Edit: Meme resultat aprés l'instal manuelle du IOS 36 :"Unable to read ticket, mission abort" Grrrr...
Je ne comprend pas!!

Pages: 19 ...

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > Article


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
156 connectés (1 membre, 155 anonymes)© 2007-2015 Attila